Double entry End of the Year closure and New Year

In this article

Check accounting

At the end of every accounting year, before printing and filing the Balance Sheet and the Profit & Loss Statement, it is necessary to recheck the accounting file.
Please visit the Recheck the accounting page.

Tax aspects

Before closing the accounting, is is necessary to proceed with a series of operations that have fiscal implications. The inventory account needs to be adapted, transactions for depreciation need to be entered, the transitional income and liabilities, the VAT declaration needs to be completed, establish how and unto which accounts the profit or loss has to be attributed and there are many other operations of verification and checking.

From the program's point of view, there is no difference whether the profit is high or low. There are a lot of implications from a fiscal point of view however. These aspects need to be verified with your own tax advisor or accountant. It can be very useful, especially when you manage an accounting for the first the time and before you proceed with the closing of the books, to consult a specialist in order to understand what is required. Accountants are usually very busy at the beginning of the year and during the period preceding the deadline for the tax declaration. It may therefore prove useful to meet with your accountant or send him the accounting file - a few months before the closing of the books, so that you can inform yourself on how to proceed.

Create a New Year

Generally a different file is used for each accounting year. In order to start recording in the new year, a new accounting file is created via the Actions → Create New Year command, setting out from the current year's file. Once the new year has been created and the file saved under a new name, the user can work in the file of the new year, but also in the one of the preceding year.

You can thus create the file of the new year, even before having closed the year on which you are still working. After having entered the last modifications in the previous year, use the Actions → Update Opening balances command, to retrieve the opening balances and attribute the profit of the last year anew.

The Create New Year command performs the following operations:

  • Creates a new file (with no name) with the chart of accounts and all the settings identical to your current file, but without transactions.
  • Copies the data from the Balance column of your current file to the Opening column of the new file (only for the selected classes)
  • Adds the profit or loss of the previous year to the opening balance of the indicated account or accounts for the breakdown (usually the Profit / Loss carried forward account is indicated).
  • Copies the data from the Balance column of your current file to the Previous Year column of the new file.
  • Updates the opening and closing dates in the File and accounting Properties.
  • In Multi-currency accounting, enters the closing exchange rates of the previous year as opening exchange rates.
  • If there are data in the Budget table, it carries over the operation rows in the new year taking into account the settings.
  • If the Segments option is checked, it creates opening transactions for the segments.

This operation can be repeated several times and can be carried out safely, as the integrity of the data during the changeover is guaranteed and there is no loss of information.

If you wish to switch to another type of accounting for the new year (with multi-currency or with VAT) proceed with the creation of the new file and then use the command Tools → Convert to new file.

If you want to create a copy of the file, without reporting the balances, use the command Tools → Create file copy.

Create New Year command

  • Open the current file and click on the Actions →Create New Year command: a dialog window opens, displaying a difference corresponding to the profit or loss that has not yet been allocated.
  • In the Profit / loss allocation section it is possible to select the accounts to which you to allocate the result for the year from the list of accounts that appears.
  • If you do not want to allocate the result for the year yet, you can still go to the creation of the new year by clicking on the OK button.
    You can then proceed to allocate the operating result later via the Actions menu → Update opening balances.

create new year

Carry forward account opening balances

The opening balances of the selected options are carried forward.
Once the new accounting has been created, if you want to change the reported opening balances, see Enter Opening Balances page page.

  • Balance Sheet.
    Reports the balances of active, passive and equity accounts. This option should generally be activated.
  • Profit and Loss statement (not recommended)..
    The balances of the expense and income accounts must NOT be carried forward to the new year.
    This option is only used in special situations. Activate this option only if you are sure of what you are doing.
  • Off balance sheet.
    Reports accounts with BClass (5 and 6)
  • Cost centers.
    They must be activated if the cost centers are used to manage positions that must be continuous over time, such as customers, suppliers and partners.
    • Cost center CC1.
      Those starting with a dot ".".
    • Cost center CC2.
      Those starting with a comma ",".
    • Cost center CC3.
      Those starting with a semicolon ";".
      For further information see the Cost / Profit Centers page.
  • Segments.
    • The opening balances of the Segments are created with opening transactions in the Transactions table.
      For further information see the Segments page.
    • The program creates a transaction for each account and segment matching, exactly resuming the final situation of the previous year.
    • It is recommended not to enter opening balances of the segments using the Opening column. If this was done in the previous year, the program will report the balance again in the New Year's Opening column.

Note: settlement operations such as the recognition and closure of transitional accounts, these must be entered manually.

Allocation profit/loss

Total to allocate
The program will indicate the profit/loss that needs to be allocated. 

Accounts
Select the account or accounts (up to three) into which the operating result is to be divided.If there are several accounts for the allocation of the financial year result, the amount must be entered manually in the appropriate boxes.

If only one account is indicated, the amount will be automatically entered into the account selected from the list.The program automatically updates the opening balances. The total assets corresponds exactly to the total liabilities.

Allocation of the result of the accounting period on more than three accounts.
In this case, allocate the result of the accounting period automatically on the Profit or loss brought forward account as usual, and continue to proceed with the creation of the new year.

In the Transactions table of the new year (new file), perform a multiple posting to attribute the operating result from the Profit and loss account carried forward to the desired accounts.

Save the new file

The program creates a new accounting file for the new year, as indicated above.

You must then complete the file properties and save the file with a new name.

  • Confirm the File and accounting properties for the new year. The program resumes the headings of the previous year.
  • Via the File → Save as... command, indicate the folder where the new accounting file needs to be saved.

If there are differences or other, you may also not save the created file and repeat the new year file creation operation later.

Change in balances carried forward

Once the new year has been created and the balances have been carried over. If necessary, these can be modified by manually changing the amounts in:

  • Opening column of the Accounts table.
  • Previous column, for balances relating to the previous year.
  • In the Transactions table for the Segments.

If you have made changes in the previous year's file, click on the Actions menu → Update opening balances, to carry over the balances.

Recommended operations at year-end

 

 

help_id
DlgDoppiaRiportaSaldi

Help us improve the documentation

We welcome feedback on how to improve this page.

Tell us what theme needs a better explanation or how to clarify a topic.

Share this article: Twitter | Facebook | LinkedIn | Email