Starting a Double-entry accounting

In this article

Video Double-entry accounting: video tutorial that shows you how to easily set up a Double-entry accounting, adapt the Plan of Accounts, set up a Budget, enter the Transactions and Print reports.

Creating an accounting file, starting from a template

Banana Accounting includes templates for all legal forms, divided by country and by category. They can be opened directly in the program, from the File menu, Create new command, or they can be downloaded from the Templates page of our website.

The starting procedure is explained below setting out with a template directly from the program:

  1. File menu,  Create new.
  2. Select the region, the language, the category and the accounting type.
  3. From the list of the templates that appears, select the template that is closest to your own needs.
  4. Click on the Create Button.

In the Search area, when entering a key word, the program will display the templates that contain the entered key word.

It is equally possible to set out from a blank file, by activating the Create Empty file option. However, in order to facilitate the start and avoid grouping errors, we recommend that you always start with an existing model.

create new file

More information on how to create a new file is available on the Create New File page.

Setting up the file properties (basic data)

settings

Save to disk

With the File-> Save As command, save the data and also assign a name to the file. The typical save dialog of your operating system will be displayed.

  • It is advisable to use the name of the company followed by the year "ie. Company-2020.ac2." to distinguish it from other accounting files.
  • You can keep as many accounting files as you need, each will have its own name.
  • You can select the path you want, (save to disk, usb key or cloud).
    If you plan to have documents linked to the accounting of the current year as well, we recommend creating a separate folder for each accounting year in which to group all the files.

General use of the program

Banana Accounting is inspired by Excel. User instructions and commands are kept as similar as possible to the ones of Microsoft Office.
For more information on the general use of the program, we refer to the explanations on our Program interface page.
The accounting is being contained in tables which all have the same operating way.

 

Customizing the Chart of accounts

In the Accounts table, customize the Chart of Accounts and adapt it to your own requirements.

It is possible to:

  • Add new accounts and /or delete existing ones (see Adding new rows)
  • Modify the account numbers, the description (fe. enter the name of your own Bank account), enter other groups, etc.
  • Create subgroups, please consult our Groups page.
  • Define Cost centers or Segments that are used to catalogue the amounts in a more detailed and specific way.

Customize Chart of Accounts

 

The Transactions

Transactions must be entered into the Transactions table and they compose the Journal.

Journal

In the specific columns:

  • Enter the Date
  • Enter the Document number, manually assigned to the paper document. This allows for easy location of the documents once the accounting transaction has been entered.
  • Enter the Description
  • Into the Debit account column, enter the destination account.
  • Into the Credit account column, enter the account of origin.
  • Enter the Amount.
  • In the accounting with VAT, enter the gross amount and VAT code. The program will separate the VAT, splitting the net cost or net income.

Speeding up the recording of the transactions

In order to accelerate the recording of the transactions, you can use:

Transactions with VAT

In order to enter transactions with VAT please proceed as follows:

Transactions on multiple rows

Compound transactions, those that concern debits and / or credits to multiple accounts (e.g. when paying different invoices from the bank account) must be recorded on several rows:

  • One row for each debit and / or credit account.
  • When all the debits and credits have been entered there must be no differences.

For more details, consult the page Composed transactions.

Checking customer and supplier invoices

Banana Accounting allows you to keep track of invoices to be collected from customers and paid to suppliers. Further details are available on the following web pages:

The Account card

The Account card automatically displays all the transactions that have been recorded on the same account (e.g., cash, bank, clients, etc).

To display a single account card, just position yourself with the mouse on the account number and click on the small blue icon that appears in the cell.

Account card icon

Account card by period

To display the account card with the balances referring to a specific period, proceed as follows:

  • Menu Reports → Account Cards.
  • In the Period section, activate Period selected, by entering the start and end date of the period.

For more details, consult the Period page.

Printing one Account card

In order to print a single account card, just display the card from any table (Accounts or Transactions) and launch the print from on the File menu.

Print all or some account cards

To print all or some account cards, proceed as follows:

  • Menu Reports → Account Cards,
  • Select the account cards to print:
    Using the filter in the window, you can automatically select all accounts, cost centers, segments, groups or you can simply select the desired accounts only.

For more details, consult the Account Cards page.

The Balance Sheet

The Balance sheet displays the balances of all the Assets & Liabilities accounts and determines the Equity capital. 

Balance Sheet statement

The Profit and Loss Statement

The Profit & Loss statement displays all the Expenses and Income accounts indicating the Profit or Loss of the Accounting year.

Profit and Loss statement

Printing of the Balance Sheet and the Income Statement

In Banana Accounting, the Balance Sheet and the Income Statement can be printed and viewed in two different ways:

  • In Enhanced Balance Sheet mode, a balance sheet with a simple listing of all accounts is displayed, without distinction of Groups and Subgroups.
  • In Enhanced Balance Sheet mode with groups, the balance is displayed with the accounts divided into groups and subgroups; in addition there are many features to customize the presentation that are not included in the Enhanced Balance sheet.

To print the Financial Statements and the Income Statement in the two modes:

Data archiving in PDF format

All the accounting data can be archived at the end of the year, when the entire accounting has been completed, corrected and audited, :

dossier in Pdf

The Budget

Before starting a fiscal year, you can estimate the expenses and income, so you have your company's economic and financial situation under control.
 
The budget can be set up in two different ways:
 
  1. Annual budget is set in the Accounts table, Budget column. The annual budget amount is indicated for each account. In this case, when the Budget is elaborated via the menu Report → Enhanced statement with groups, the budget column displays the amounts that refer to the entire year.
  2. Budget is set in the Budget Table. The Budget table is activated via the Tools → Add/Remove functionalities menu.
    This table records all the movements referring to expenses and income, as if the movements were to be recorded in the Transactions table. When this table is swichted on, the Budget column of the Accounts table is automatically deactivated.

Budget Table

For more details, consult the Budget page.

 

Help us improve the documentation

We welcome feedback on how to improve this page.

Tell us what theme needs a better explanation or how to clarify a topic.

Share this article: Twitter | Facebook | LinkedIn | Email