Hinzufügen von digitalen Anhängen

In diesem Artikel

Mit Banana Buchhaltung ist es möglich, für jede Zeile der meisten Tabellen einen Link zu digitalen Dokumenten einzufügen, die auf Ihrem Computer oder im Internet gespeichert sind. So können Sie sich vom Papier verabschieden und auf eine komplett digitale Buchhaltung umsteigen. Siehe auch: Organisieren von Dateien lokal, im Netzwerk und in Cloud

  • Richten Sie einen Ordner ein, in dem Sie alle Ihre digitalen Dokumente speichern können. Sie können digitale Dokumente in dem Ordner speichern, in dem Sie Ihre Buchhaltungsdateien aufbewahren, aber es ist am besten, einen Unterordner zu erstellen.

    Beispiel einer Verzeichnisorganisation für die Speicherung digitaler Belege
    Beispiel einer Verzeichnisorganisation für die Speicherung digitaler Belege
     
  • Speichern Sie Dokumentdateien von empfangenen Rechnungen und anderes in diesem Ordner.
  • Verknüpfen Sie die Buchung mit dem digitalen Dokument:
    • Im Menü Daten → Links → Link hinzufügen. Sie können den Inhalt des digitalen Dokuments einsehen, wann immer Sie ihn benötigen.
    • Schreiben Sie direkt in die Spalte Link (DokLink): Sobald Sie beginnen, den Namen des Dokuments einzugeben, zeigt das Programm die digitalen Dokumente im Buchhaltungsordner an, die noch nicht als Verknüpfungen gekennzeichnet sind.

Spalte Link

Die Spalte DokLink (in der Buchungen-Tabelle) und Links (in den meisten Tabellen) ermöglicht das Einfügen von Links zu einer externen Datei (normalerweise ein Scan eines Belegs oder einer Rechnung).

  • Die Spalte Links ist normalerweise nicht sichtbar.
    Um diese Spalte sichtbar zu machen, ist über Menü Daten Spalten einrichtenLinks bzw. DokLink (in der Buchungen-Tabelle) zu aktivieren.
  • Ist die Spalte Links sichtbar, können Sie den Dateinamen ändern.
  • Der Dateiname bezieht sich auf die Buchhaltungsdatei, wenn sich die Dokumente in einem Unterverzeichnis befinden, muss in der Spalte Links dem Dateinamen der Name des Verzeichnisses vorangestellt werden.
  • Sie können auch eine Internetadresse von Hand in der Spalte Links eingeben. Dem Link muss ein "https://" oder "http://" vorangestellt werden.
  • Um das verknüpfte Dokument zu öffnen, wählen Sie das Menü DatenLinks Link öffnen, oder klicken Sie auf das kleine Symbol, das in der rechten oberen Ecke der Zelle erscheint, die den Link enthält.

icona apri collegamento

Link zu einem Dokument einfügen

Den Link zu einem Dokument können Sie auf drei Arten einfügen:

Befehl Link hinzufügen

  • Begeben Sie sich auf eine Zeile der Tabelle Buchungen und im Menü Daten  Links → Link hinzufügen auswählen.
  • Wählen Sie die Datei aus, welche zu verknüpfen ist und klicken danach auf die Schaltfläche Öffnen (das Programm führt die Verknüpfung automatisch aus).
    Das Programm fügt den Dateinamen in der Spalte Links ein, auch wenn sie nicht sichtbar ist.

Taste Link hinzufügen

  • In der Tabelle Buchungen die Spalte Link (DokLink) sichtbar machen (siehe Spalten einrichten)
  • Auf das kleine Symbol in der oberen rechten Ecke der Zelle klicken
  • Geben Sie das Verzeichnis an, wo sich die ausgewählte Datei befindet

Icona aggiungi collegamento

Dateiname direkt in Zelle einfügen

  • Gehen Sie In der Zelle auf Bearbeiten
  • Geben Sie den Namen der Datei ein oder fügen Sie ihn durch Kopieren und Einfügen ein
  • Die Autovervollständigungsfunktion zeigt Ihnen die Dateien der Dokumente mit dieser Logik an:
    • Sie liefert eine Liste aller Dateien, die vorhanden sind:
      • Im Ordner Buchhaltung
      • In anderen Dateiordnern, die als Verknüpfung in der Spalte erscheinen
        Wenn Sie einen Link zu einer Datei in einem anderen Ordner einfügen, werden auch die Dateien in diesem Ordner aufgelistet
    • Die Liste der Dateien ist alphabetisch angeordnet
    • Von diesen Dateien werden nur diejenigen angezeigt:
      • die nicht bereits als Links in anderen Zeilen enthalten sind
      • deren Text mit "*" beginnt, auch wenn sie bereits verwendet wurden,
        auf diese Weise können Sie nach Dateien suchen, die bereits in der Liste enthalten sind
      • die im Namen den Text enthalten, den Sie gerade eingeben
      • die die Anzahl der Dateien im Smartfill-Limit nicht überschreiten

aggiungere link a documento digitale

Link ändern

Gehen Sie gleich vor wie beim Einfügen des Links.

Link öffnen

Den Link können Sie auf zwei Arten öffnen:

  • Begeben Sie sich auf die Zeile und wählen Sie unter Menü Daten → Links → Link hinzufügen aus.
  • Begeben Sie sich in die Zelle der Spalte Link und klicken auf das kleine blaue Symbol (Link Öffnen) in der oberen rechten Ecke der Zelle.

Aus Sicherheitsgründen öffnet das Programm nur Dateien, deren Erweiterungen als sicher betrachtet werden; siehe Basiseinstellungen → Registerkarte Erweitert aus Menü Werkzeuge).

Link löschen

Den Link können Sie auf zwei Arten löschen:

  • Begeben Sie sich auf die Zeile und wählen Sie unter Menü Daten  Links→ Link löschen aus.
  • Den Inhalt der Zelle Links löschen.

Helfen Sie uns, unsere Dokumentation zu verbessern

Ihre Anregungen, wie wir diese Seite verbessern könnten, sind uns jederzeit willkommen.

Sagen Sie uns bitte, welches Thema eine bessere Erklärung braucht oder wie wir ein Argument verständlicher erklären könnten.

Diesen Artikel teilen: Twitter | Facebook | LinkedIn | Email