Como criar um Cash Manager

Neste artigo

Criar um ficheiro de contabilidade a partir de um modelo

Siga os seguintes passos:

  1. Menu Arquivo, comando Novo
  2. Selecionar a Região, a Categoria e o tipo de contabilidade
  3. Da lista de modelos que aparece, escolha  a que mais se aproxima às suas exigências
  4. Clique no botão Criar.

Na caixa Procurar, ao inserir uma palavra-chave, o programa visualiza os modelos que contêm a palavra-chave.

Também é possível começar a partir de um ficheiro vazio, ativando a opção Criar arquivo vazio. No entanto, para facilitar o começo e evitar erros de agrupamento, aconselhamos começar sempre com um modelo existente.

Criar um novo arquivo

Mais informações sobre como criar um novo arquivo estão disponíveis na página Criar novo arquivo.

    Configurar as Propriedades do arquivo

    Configurar os próprios dados nas Propriedades do arquivo (inglês) e salvar o arquivo com nome.

    Propriedades do arquivo

    Salvar no disco

    Com o comando ArquivoSalvar como..., guarde os dados e atribua um nome ao ficheiro. Aperecerà o dialogo tipico do seu sistema operativo.

    • É aconselhado usar o nome da empresa, seguido do ano "empresa-2020.ac2" para distinguir de outros arquivos de contabilidade.
    • Pode guardar quantos arquivos precisar, cada um com o seu próprio nome.
    • Pode escolher o percurso e o suporte (guardar num disco, pen USB o cloud).
      Se espera ter também documentos ligados à contabilidade do ano corrente, sugerimos criar uma pasta separada para cada ano de contabilidade para reunir todos os arquivos.

    Inserir o saldo inicial da conta

    No Livro caixa, na tabela Contas, insira a conta que pretende gerir e na coluna Abertura, insira o saldo inicial. Com a passagem ao ano novo, com o comando Criar novo ano do menu Conta2, o saldo de abertura é referido automaticamente.
    Não é possível inserir mais de uma conta.

    Personalizar a Tabela Categorias

    Na tabela Categorias personalizar as categorias de receitas e de despesas, segundo as próprias necessidades. É possível:

    • mudar os números de categoria
    • mudar a descrição
    • eliminar categorias
    • adicionar categorias
    • inserir subgrupos
    • eliminar subgrupos

    Todos os saldos das categorias determinam os resultados do ano de contabilidade (ganho ou perda) e, por este motivo, ao início do ano não pode existir saldo algum.

    Adicionar novas categorias

    Se houver necessidade de adicionar novas categorias num grupo já existente, proceda da seguinte maneira:

    • Inserir linhas (menu Editar, comando Inserir linhas...) antes da linha do Grupo do total
    • Inserir na coluna Categoria o número ou iniciais da categoria
    • Inserir a descrição para identificar a categoria
    • Inserir na coluna GR, o mesmo GR das outras categorias, que pertecem ao mesmo Grupo de total.

    Adicionar subgrupos

    Para adicionar novos subgrupos, proceda da seguinte maneira:

    • Inserir linhas (menu Editar, comando Inserir linhas...) na zona onde deseja inserir o novo subgrupo
    • Na última linha vazia inserir na coluna Grupo um número ou inicial para o total (no exemplo PA - Resultado Patrimonial Inicial)
    • Inserir a descrição para identificar o novo subgrupo
    • Inserir na coluna GR o Grupo do total (no exemplo T - Diferença Total).

    Novo subgrupo

    Eliminar categorias e subgrupos

    Para eliminar categorias ou subgrupos ocorre selecionar as linhas com as categorias e o subgrupo para eliminar e selecionar o comando Excluir linhas do menu Editar.

    Lançamentos

    Na Tabela Lançamentos são inseridas as receitas e as despesas, indicando a categoria à qual é atribuida a despesa ou a receita.

    Acelerar a inserção dos Lançamentos

    Para acelerar a inserção dos lançamentos utiliza-se:

    Lançamentos

    Lançamentos com IVA

    Para poder registrar operações com IVA ocorre:

    • No menu Arquivo, comando Novo escolher como Tipo o Cash Manager com IVA
    • Escolher um dos Modelos já predisposto segundo a nação.
      Para os lançamentos com IVA, consultar a página Lançamentos.

    A ficha Categoria ou Grupo

    ficha categoria ou grupo permete obter um elenco completo dos movimentos que fazem parte da mesma categoria ou do mesmo grupo.

    • Para abrir uma ficha categoria ou grupo clique na célula onde se encontra o número da conta, categoria ou grupo, seguido de um clique no símbolo azul pequeno que se encontra no canto superior direito da célula.
    • Para abrir mais fichas categoria ou grupo ocorre selecionar o comando Razão conta do menu Conta1.
    • Para atualizar as fichas categoria ou grupo depois de modificações na tabela Lançamentos, ocorre clicar no símbolo azul, das duas setas circulares, que se encontra no canto superior direito da ficha.

    Ficha de conta ou categoria

    Fichas de categoria por período

    Para visualizar as fichas categoria com os saldos referidos num determinado período, ocorre clicar no menu Conta1, comando Razão conta/categoria e na secção Período ativar Periodo selecionado, inserindo a data de começo e de fim do periodo.

    Para mais informações, consulte a página Periodo (inglês).

    Imprimir as fichas categoria

    Para imprimir uma ficha categoria, basta visualizar a ficha a partir de qualquer tabela (Contas ou Lançamentos) e acionar a impressão no menu Arquivo.

    Para imprimir várias ou todas as fichas conta, clicar no menu Conta1, comando Razão por contas/categorias e selecionar as fichas conta/categoria para imprimir. Através do filtro presente na janela, pode-se fazer uma seleção automatica de todas as categorias, os centros de custo, os segmentos, os grupos, etc.

    Mais informações estão disponíveis na página Razão de contas/categorias.

    Demonstrativo analítico

    Para visualizar o Demonstrativo analítico e o Demonstrativo analítico por grupos, clicar no menu Conta1 e depois no comando Demonstrativo analítico ou Demonstrativo analítico por grupos. Também é possível fazer demonstrativos por período.

    Demonstrativo analítico

    Armazenamento de dados em PDF

    Ao fim do ano, quando toda a contabilidade estiver completada, corrigida e revista, pode-se armazenar todos os dados da contabilidade com o comando Criar PDF, no menu Arquivo.

    Criar arquivo PDF

    O Orçamento

    Antes de começar um ano de contabilidade, pode-se criar um orçamento com possíveis despesas e receitas, de modo a ter sob controlo a situação económica e financiária.

    O orçamento pode ser configurado de duas maneiras diferentes:

    1. Na tabela Categorias, coluna Orçamento. Em cada categoria é indicado o montante do orçamento anual.
      Neste caso, quando se elabora o Orçamento no menu Conta1, comando Demonstrativo analítico por grupos, a coluna do Orçamento descreve os montantes que se referem ao ano inteiro.
    2.  Na tabela Orçamento, que se ativa no menu Ferramentas, comando Adicionar novas funcionalidadesAdicionar tabela Orçamento.
      Nesta tabela registram-se todos os orçamentos de despesas e de receitas com lançamentos. Caso se ative esta tabela, a coluna Orçamento da tabela Contas é desativada automaticamente.
      Neste caso pode-se configurar um orçamento detalhado que tenha em conta possíveis variações durante o ano e nos diversos períodos do ano.

    tabela Orçamento

    Help us improve the documentation

    We welcome feedback on how to improve this page.

    Tell us what theme needs a better explanation or how to clarify a topic.

    Share this article: Twitter | Facebook | LinkedIn | Email