Window menu

In this article

These commands are available in the Window menu:

  • The layout of the Banana Accounting windows.
  • Error messages.
  • The Develop menu.
  • Appearance
  • The Preview.
  • Home page display.
  • List of recently opened files.

New Window

The command opens a new window with the same contents as the already open window.

Arrange side by side

With this command you can see, within the Banana Accounting program, the various files open at the same time, arranged side by side. If you have two screens, it is also very practical to open the Banana Accounting program have an accounting file open and in each one; this way you will have more visual space. For more information see below.

View two files simultaneously

The two files are displayed within the same program. The Info window at the bottom changes according to the file in which you are working with the cursor.

There are two ways to view two or more files at the same time.

Open the two files via the File → Open menu.
  • Open the two files via the File → Open.
  • Click Window → Tile menu.

aprire due file Banana affiancati

Open the Banana Accounting program twice simultaneously
  • Open the Banana Accounting program twice, starting from Windows startup.
  • Open an accounting file in each of the programs,

This is a great solution if you have a large screen or two screens connected to the same computer.

Next window or Previous window

The commands allow you to switch from one window to another. The shortcut Ctrl + Tab is also very useful.

Warning messages, Acoustic signal, Clear messages

In the section reserved for messages, you can choose whether and how they should be reported. If you activate Empty messages, all messages in the information window below are deleted.

Develop menu

The information of the Development menu is available on the in-depth page  Develop Menu.

Appearance

The command allows you to customize the display of the following options:

  • Show Develop Menu
    See more information on the page Develop Menu
  • Show Cell Editor
    If the display is disabled, the editor for writing text does not appear at the top below the toolbar, but you can still write text within each cell.
  • Show row editor key
    If activated, the button to edit the row contents will be displayed. By clicking on the row editor button at the bottom right, a window will be displayed in which it will be possible to edit the single rows through a form view. This mode has been designed to facilitate the input of texts on tablet or mobile devices.
  • Show Info Window
    If disabled, the bottom information window, graphics and error messages are not displayed.
  • Show Status Bar
    If disabled, the status bar at the bottom of the window is not displayed, where the row number and zoom setting is shown.
  • Display theme
    This option allows setting the dark mode functionality in the following modes:
    • System default - the setting is taken over from your operating system.
    • Dark - the dark mode is set.
    • Light - the light mode is set.

Preview

The command allows you to preview the document.

Start Page

With the command you can choose whether or not to display the home page.

Recently opened file list

Recently opened files are listed at the bottom of the Window menu. The file in use is selected, the others remain in the background.

 

 

 

Help us improve the documentation

We welcome feedback on how to improve this page.

Tell us what theme needs a better explanation or how to clarify a topic.

Share this article: Twitter | Facebook | LinkedIn | Email