Menu Finestra

In questo articolo

Nel menu Finestra sono presenti i comandi seguenti:

  • La disposizione delle finestre di Banana Contabilità.
  • I messaggi di errore.
  • Il menu Sviluppo.
  • Aspetto.
  • L'Anteprima.
  • Visualizzazione della pagina iniziale.
  • Lista dei file aperti di recente.

Nuova finestra

Il comando apre una nuova finestra con gli stessi contenuti della finestra già aperta.

Disponi affiancate

Con questo comando si possono vedere, all'interno del programma Banana Contabilità, i vari files aperti contemporaneamente, disposti in modo affiancato. Se si dispone di due schermi, è anche molto pratico aprire due volte il programma Banana Contabilità e in ognuno avere aperto un file contabile; si dispone in questo modo di maggiore spazio visivo. Per maggiori informazioni vedi sotto.

Visualizzare due file contemporaneamente

I due file vengono visualizzati all'interno dello stesso programma. La finestra Info in basso cambia a seconda del file in cui si sta lavorando con il cursore.

Ci sono due modalità per vedere due o più files contemporaneamente.

Aprire due file affiancati in Banana Contabilità
  • Aprire i due files tramite il menu File → Apri.
  • Cliccare sul menu Finestra Disponi affiancate.

aprire due file Banana affiancati

Aprire contemporaneamente due volte il programma Banana Contabilità
  • Aprire il programma Banana Contabilità due volte, a partire dall'avvio di Windows.
  • In ognuno dei programmi aprire un file contabile.

Ottima soluzione se si ha uno schermo largo o due schermi collegati allo stesso computer.

Prossima finestra o Precedente finestra

I comandi permettono di passare da una finestra all'altra. Risulta molto utile anche il tasto di scelta rapita Ctrl+Tab.

Avvisa messaggi, Segnale acustico, Vuota messaggi

Nella parte riservata ai messaggi si può scegliere se e come questi devono essere segnalati. Se si attiva Vuota messaggi, vengono eliminati tutti i messaggi nella finestra informativa in basso.

Menu Sviluppo

Le informazioni del menu Sviluppo sono disponibili alla pagina di approfondimento Menu Sviluppo.

Aspetto

Il comando permette di personalizzare la visualizzazione delle seguenti opzioni:

  • Visualizza menu Sviluppo
    Vedi approfondimenti su Menu Sviluppo.
  • Visualizza editor cella
    Se la visualizzazione è disattivata, in alto sotto la barra degli strumenti non appare l'editor per scrivere testi, ma è sempre possibile scrivere i testi all'interno di ogni cella.
  • Visualizza tasto editor riga
    Se attivato viene visualizzato il tasto per modificare i contenuti delle righe. Cliccando sul tasto editor riga in basso a destra, verrà visualizzata una finestra in cui sarà possibile modificare le singole righe tramite una visualizzazione di tipo formulario. Questa modalità è stata pensata per agevolare l'inserimento dei testi su device tablet o mobile.
  • Visualizza finestra informazioni
    Se disattivata, non viene visualizzata la finestra in basso delle informazioni, grafici e messaggi di errore.
  • Visualizza barra di stato
    Se disattivata non viene visualizzata la barra di stato in fondo alla finestra, dove viene riportato il numero di riga e l'impostazione dello zoom.
  • Tema del display
    Questa opzione permette l'impostazione della funzionalità del dark mode nelle seguenti modalità:
    • Predefinito di sistema - viene ripresa l'impostazione dal proprio sistema operativo.
    • Scuro - viene impostata la modalità scura.
    • Luminoso - viene impostata la modalità chiara.

Anteprima

Il comando permette l'anteprima del documento.

Pagina iniziale

Con il comando si può scegliere se visualizzare o meno la pagina iniziale.

Lista File aperti di recente

In basso al menu Finestra vengono elencati i file aperti di recente. Risulta selezionato il file in uso, gli altri rimangono in sottofondo.

Aiutaci a migliorare la documentazione

Sono benvenuti suggerimenti per come migliorare questa pagina.

Informaci quale tema necessita di una spiegazione migliore o come chiarire meglio un argomento.

Condividi questo articolo: Twitter | Facebook | LinkedIn | Email