Menu Modifica

Documentazione •
In questo articolo

Il menu Modifica contiene una serie di comandi molto utili per la modifica dei dati.

Annulla/Ripristina operazione

Questi semplici comandi permettono di annullare o ripristinare l'ultima operazione fatta. Per impostare il numero massimo di operazioni annullabili è necessario l'impostazione nel menu Strumenti → Opzioni programma → Editor → No massimo annulla operazione.

Taglia/Copia/Incolla

Tutte le righe delle tabelle di Banana Contabilità e i dati in esse contenute (tranne i dati nelle tabelle e celle protette), possono essere copiate, tagliate e incollate esattamente come in Excel.

  • Selezionare la riga o l’area con i dati da copiare o da tagliare
  • Dal menu Modifica → Copia o Taglia
  • Posizionarsi nella riga o nell’area in cui i dati devono essere copiati
  • Dal menu Modifica → Incolla.

Si possono anche usare le icone celle di Banana Contabilità o premendo i tasti Ctrl+C per copiare, Ctrl+X per tagliare e Ctrl+V per incollare.
Esistono anche i seguenti comandi:

  • Copia righe, Elimina righe e Incolla righe: in questo caso si riferiscono a delle righe intere e non ad una selezione di celle. In questo caso non devono essere usati i comandi Copia, Taglia, Incolla.
  • Copia Righe copia le celle negli appunti con l'intestazione della colonna, molto utile per filtrare in Excel.

Seleziona tutto

Questo comando seleziona tutte le righe e colonne della tabella attiva.
Equivale a cliccare in alto a sinistra della tabella.

Ricopia riga da sopra (F4 o Cmd+4)

Questo comando è molto pratico e permette di copiare il contenuto della cella superiore a quella in cui ci si trova. Applicabile ad una singola cella, diverse celle o un'intera riga.

Esegui comando (F6 o Cmd+6)

Questo comando svolge diverse funzioni a seconda della cella in cui ci si trova. Maggiori informazioni sono disponibili alla pagina Interfaccia.

Inserisci righe vuote... (Ctrl e tasto+)

Questo comando inserisce righe vuote al di sopra della riga selezionata:

  • Posizionarsi con il cursore al di sotto della riga dove si devono inserire le righe vuote
  • Cliccare sul menu Modifica → Inserisci righe vuote
  • Nella finestra che appare, digitare il numero di righe da inserire
  • Confermare con OK.

Aggiungi righe vuote...

Questo comando inserisce delle righe vuote al di sotto della riga selezionata:

  • Posizionarsi con il cursore al di sopra della riga dove si devono inserire le righe vuote
  • Cliccare sul menu Modifica → Aggiungi righe vuote
  • Nella finestra che appare, digitare il numero di righe da aggiungere
  • Confermare con OK.

Esiste un altro procedimento per aggiungere delle righe vuote:

  • Posizionarsi con il cursore al di sopra della riga dove si devono inserire le righe vuote
  • Dalla barra degli strumenti cliccare sull'icona seguente aggiungi righe vuote tante volte quante righe occorre aggiungere.
    Questa modalità è consigliata quando il numero delle righe da aggiungere è abbastanza limitato.
  • La sequenza dei tasti di scelta rapida è: Ctrl+Enter.

Duplica righe...

Questo comando duplica la riga o le righe selezionate.

Dopo la duplicazione le righe rimangono selezionate e possono essere spostate con il comando Sposta in su e in giù.

Copia righe... (Ctrl+Shift+C) / Copia con intestazione colonna

Questo comando, copia tutti i dati della riga, comprese le colonne non visibili, in un spazio temporaneo, così che possono essere riprese con il comando Inserisci righe copiate

Inoltre il comando copia i valori delle celle negli appunti/clipboard con l'intestazione delle colonna, che è molto utile per filtrare i dati in Excel o con altri programmi . Se si sono selezionate solo alcune celle, copia il contenuto, sempre però con la relativa intestazione della colonna.

L'intestazione colonna permette di elaborare più facilmente i dati in Excel o con altri programmi.

Anche con il Comando Anteprima puoi fare delle copie con l'intestazione.

Elimina righe... (Ctrl e tasto -)

Per eliminare una o più righe, si seleziona la riga o le righe da eliminare e si cliccare sul menu ModificaElimina righe.

Le righe vengono eliminate vengono salvate nella memoria Righe copiate e possono essere reinserite con il comando Inserisci righe copiate.

Muovi in su (Alt + freccia su) e giù (Alt + freccia giù)

Sposta le righe selezionate in sù e giù di una posizione.

Proteggi / Sproteggi righe

Dal menu Modifica, con la funzione Proteggi righe, si attiva la protezione delle righe per evitare che siano modificate per errore.
Le righe protette hanno il numero di riga in grigio chiaro. Non possono essere modificate fino a quando, con il comando Sproteggi righe viene tolta la protezione.

Per attuare la protezione:

  • Selezionare le righe che s’intende proteggere
  • Dal menu Modifica → Proteggi righe
  • Confermare con OK il numero di righe da proteggere.

Aiutaci a migliorare la documentazione

Sono benvenuti suggerimenti per come migliorare questa pagina.

Informaci quale tema necessita di una spiegazione migliore o come chiarire meglio un argomento.

Condividi questo articolo: Twitter | Facebook | LinkedIn | Email