In diesem Artikel
Mit Banana Buchhaltung führen Sie für jedes Buchhaltungsjahr eine separate Datei. Die neue Datei für das Folgejahr wird automatisch auf Grundlage der Daten der aktuellen Buchhaltungsdatei erstellt, die Sie abschliessen möchten. Die aktuelle Datei wird dabei nicht verändert. Sie können den Befehl daher bedenkenlos ausführen.
Wechsel in das neue Buchhaltungsjahr
Um in das neue Buchhaltungsjahr zu wechseln, verwenden Sie den Menübefehl Aktionen > Neues Jahr erstellen. Dabei wird auf Grundlage der Buchhaltungsdatei des abzuschliessenden Jahres eine neue Datei für das Folgejahr erstellt.
Operationen, die mit dem Befehl 'Neues Jahr erstellen' ausgeführt werden
Der Menübefehl Aktionen > Neues Jahr erstellen führt anhand der von Ihnen festgelegten Einstellungen automatisch die erforderlichen Schritte aus, um die Datei für das neue Buchhaltungsjahr vorzubereiten.
Im Einzelnen führt das Programm folgende Schritte aus:
- Es erstellt eine neue, noch unbenannte Datei mit demselben Kontenplan und denselben Einstellungen wie die geöffnete Datei, jedoch ohne Buchungen.
- Es übernimmt die Endsalden der aktuellen Datei (Spalte Saldo) und trägt sie in der neuen Datei als Eröffnungssalden ein (Spalte Eröffnung). Dies erfolgt nur für die in den Einstellungen angegebenen Kontenklassen.
- Es addiert den Gewinn oder Verlust des Vorjahres zu den Eröffnungssalden der für die Ergebniszuweisung angegebenen Bilanzkonten. In der Regel wird hierfür das Gewinn-/Verlustvortragskonto angegeben.
- Es übernimmt für alle Bilanzkonten die Salden der aktuellen Datei (Spalte Saldo) in die Spalte Vorjahr der neuen Datei.
- Es aktualisiert die Dateieigenschaften (Stammdaten) und setzt das neue Anfangs- und Enddatum des Buchhaltungsjahres, jeweils um ein Jahr gegenüber der Ausgangsdatei verschoben.
- Im Abschnitt Optionen:
- wird der Dateiname des Vorjahres eingetragen;
- wird die Option aktiviert, mit der die Buchungen des Vorjahres für die Autovervollständigung verwendet werden.
- Bei einer Buchhaltung mit Fremdwährungen werden die Schlusswechselkurse des Vorjahres als Eröffnungswechselkurse übernommen.
- Sind in der Tabelle Budget Daten vorhanden, werden die Budgetbuchungen in das neue Jahr übertragen, wobei die festgelegten Einstellungen berücksichtigt werden.
- Ist die Option Segmente aktiviert, werden auch für die Segmente Eröffnungsbuchungen erstellt.
Dialogfenster Saldivortrag
Im Dialogfenster Saldivortrag können Sie die Parameter für die Erstellung der Datei für das neue Buchhaltungsjahr festlegen:

Eröffnungssaldi der Konten übernehmen
Die Eröffnungssaldi der aktivierten Elemente werden übernommen:
Bilanz
Übernimmt die Salden der Aktiv-, Passiv- und Eigenkapitalkonten. Diese Option sollte in der Regel aktiviert sein.
Erfolgsrechnung (nicht empfohlen)
Die Salden der Aufwand- und Ertragskonten sollten NICHT in das neue Jahr übernommen werden.
Aktivieren Sie diese Option nur in besonderen Fällen und wenn Sie sich über die Auswirkungen im Klaren sind.
Wurde diese Option versehentlich aktiviert, ist gemäss der Anleitung Differenzen und Fehler in den Anfangssaldi vorzugehen (siehe unter Lösungen, Punkt 5).
Ausserbilanz
Übernimmt die Konten mit BKlasse 5 und 6 (aktive und passive Ausserbilanzkonten) sowie 7 bis 10 (andere Ausserbilanzkonten). Sollen die Schlusssalden dieser Konten nicht übernommen werden, deaktivieren Sie die entsprechende Option.
Kostenstellen
Diese Option sollte nur aktiviert werden, wenn die Kostenstellen zur Verwaltung von Positionen verwendet werden, die über das Jahresende hinaus weitergeführt werden müssen, wie beispielsweise Kunden, Lieferanten oder Gesellschafter.
Kostenstellen KS1
Kostenstellen, die mit einem Punkt (.) beginnen.
Kostenstellen KS2
Kostenstellen, die mit einem Komma (,) beginnen.
Kostenstellen KS3
Kostenstellen, die mit einem Strichpunkt (;) beginnen.
Weitere Informationen finden Sie auf der Seite Kosten- und Profitstellen.
Segmente
Die Eröffnungssaldi der Segmente werden durch Eröffnungsbuchungen in der Tabelle Buchungen erstellt.
- Weitere Informationen finden Sie auf der Seite Segmente.
- Das Programm erstellt für jede Kombination aus Konto und Segment eine Buchung und übernimmt damit genau die Schlusssituation des Vorjahres.
- Es wird empfohlen, die Eröffnungssaldi der Segmente nicht über die Spalte Eröffnung einzugeben. Wurden sie im Vorjahr auf diese Weise eingegeben, übernimmt das Programm die Salden erneut in die Spalte Eröffnung des neuen Jahres.
Hinweis: Abschlussbuchungen, wie beispielsweise die Abgrenzung und Auflösung von Rechnungsabgrenzungsposten, müssen manuell erfasst werden.
Gewinn-/Vertlust-Verteilung
Das Programm zeigt automatisch den zu verteilenden Gewinn oder Verlust an.
Konten
Wählen Sie das Konto oder die Konten (bis zu drei) aus, auf die das Jahresergebnis verteilt werden soll. Soll das Jahresergebnis auf mehrere Konten verteilt werden, müssen die entsprechenden Beträge manuell in die dafür vorgesehenen Felder eingegeben werden.
Wird nur ein Konto angegeben, wird der Betrag automatisch dem aus der Liste ausgewählten Konto zugewiesen.
Das Programm aktualisiert die Eröffnungssaldi automatisch. Die Summe der Aktiven entspricht genau der Summe der Passiven.
Verteilung des Jahresergebnisses auf mehr als drei Konten
Verteilen Sie in diesem Fall das Jahresergebnis zunächst automatisch nur auf das Konto Gewinn-/Verlustvortrag und fahren Sie mit der Erstellung des neuen Jahres fort.
Erfassen Sie anschliessend im neuen Jahr (in der neuen Datei) in der Tabelle Buchungen eine Sammelbuchung, um das Jahresergebnis vom Konto Gewinn-/Verlustvortrag auf die gewünschten Konten umzubuchen.
Verteilung des Jahresgewinns oder -verlusts aufschieben
Wenn Sie das Jahresergebnis noch nicht verteilen möchten, können Sie trotzdem mit der Erstellung des neuen Jahres fortfahren, indem Sie auf OK klicken. Die Verteilung des Jahresergebnisses kann später über den Befehl Aktionen > Eröffnungssaldi aktualisieren vorgenommen werden. Das Programm zeigt dasselbe Dialogfenster an wie beim Befehl Neues Jahr erstellen.
Neue Datei speichern
Das Programm erstellt eine neue Buchhaltungsdatei für das neue Jahr:
Überprüfen und bestätigen Sie die Stammdaten des neuen Jahres. Das Programm übernimmt die Bezeichnungen aus dem Vorjahr und trägt automatisch das Anfangs- und Enddatum des neuen Jahres ein.
- Wählen Sie den Menübefehl Datei > Speichern unter und geben Sie den Ordner an, in dem die neue Buchhaltungsdatei gespeichert werden soll. Als Dateiname empfiehlt sich der Name des Unternehmens zusammen mit dem Jahr.
Siehe auch Buchhaltungsdateien organisieren.
Treten Differenzen oder andere Fehlermeldungen auf, müssen Sie die neu erstellte Datei nicht speichern. Sie können die Erstellung der Datei für das neue Jahr zu einem späteren Zeitpunkt wiederholen.
Gleichzeitig in zwei Buchhaltungsjahren arbeiten
Nach der Erstellung der neuen Datei können Sie parallel in beiden Buchhaltungsjahren arbeiten:
- Datei des neuen Jahres
- Erfassen Sie die Buchungen des neuen Buchhaltungsjahres.
- Sie können den Kontenplan, die MWST/USt und die Segmente ändern, ohne dass sich dies auf das Vorjahr auswirkt.
- Haben Sie Änderungen in der Datei des Vorjahres vorgenommen, verwenden Sie den Befehl Aktionen > Eröffnungssaldi aktualisieren.
- Datei des Vorjahres
- Vervollständigen Sie die Buchungen.
- Führen Sie Abschlussarbeiten, Überprüfungen, Ausdrucke und Kontrollen durch.
Meldung beim Professional-Abo mit Advanced-Funktionen bis 70 Zeilen
Wenn Sie Banana Buchhaltung Plus – Professional-Abo verwenden, erscheint nach der Erstellung der neuen Datei folgende Meldung:
Ihr aktiver Plan: Professional-Plan. Die Funktionen des Advanced-Plans sind bis zu 70 Buchungszeilen verfügbar.
Die Meldung weist lediglich darauf hin, dass die Advanced-Funktionen bis zu 70 Zeilen kostenlos zur Verfügung stehen.
Die Nutzung des Professional-Abos wird dadurch in keiner Weise eingeschränkt und die Anzahl der Buchungen bleibt unbegrenzt.
Sobald 70 Zeilen überschritten werden, wird die Meldung automatisch nicht mehr angezeigt.
Kontrollen im neuen Buchhaltungsjahr
Nachdem Sie die neue Datei erstellt haben:
- Führen Sie den Befehl Buchhaltung nachkontrollieren aus.
- Überprüfen Sie die automatisch übernommenen Eröffnungssaldi.
- Überprüfen Sie, ob der Gewinn oder Verlust des Vorjahres korrekt verbucht wurde.
- Löschen Sie im neuen Jahr keine Konten, die im Vorjahr einen Schlusssaldo aufweisen.
- Wenn Sie eine Buchhaltung mit Fremdwährungen führen, stellen Sie sicher, dass Sie die Wechselkursdifferenzen automatisch berechnet und verbucht haben.
Eröffnungssaldi aktualisieren
Nachdem Sie die Datei für das neue Jahr gespeichert und Änderungen im Vorjahr vorgenommen haben, wählen Sie den Menübefehl Aktionen > Eröffnungssaldi aktualisieren, um die Eröffnungssaldi erneut zu übernehmen und den Gewinn oder Verlust neu zu verteilen.
Dieser Vorgang kann mehrmals wiederholt und sicher ausgeführt werden. Die Datenintegrität beim Wechsel in das neue Jahr bleibt gewährleistet und es gehen keine Daten verloren.
Wenn Sie mit dem neuen Jahr zu einer anderen Art von Buchhaltung wechseln möchten (z. B. zu einer Buchhaltung mit Fremdwährungen oder mit MWST/USt), erstellen Sie die neue Datei und verwenden Sie anschliessend den Menübefehl Werkzeuge > Datei in neue konvertieren.
Wenn Sie hingegen eine Kopie der Datei erstellen möchten, ohne die Salden zu übernehmen, verwenden Sie den Befehl Werkzeuge > Kopie der Datei erstellen.
Übertragene Saldi ändern
Nachdem die Saldi in das neue Jahr (neue Datei) übertragen wurden, können Sie die Eröffnungssaldi bei Bedarf manuell ändern. Passen Sie dazu die Beträge in den folgenden Spalten bzw. Tabellen an:
- Eröffnung in der Tabelle Konten
- Vorjahr (Tabelle Konten > Ansicht Vorhergehende), für die Saldi des vorherigen Jahres.
- In der Tabelle Buchungen für Buchungen mit Segmenten.
Haben Sie Änderungen in der Datei des Vorjahres vorgenommen, wählen Sie den Menübefehl Aktionen > Eröffnungssaldi aktualisieren, um die Eröffnungssaldi erneut zu übernehmen und zu aktualisieren.
Regeln in der Tabelle 'Wiederholende Buchungen' überprüfen
Beim Ausführen des Befehls Neues Jahr erstellen übernimmt das Programm alle Buchungen mit Regeln in die Datei des neuen Jahres.
Bevor Sie mit dem Verbuchen der Buchungen des neuen Jahres beginnen, empfiehlt es sich, alle Buchungen mit Regeln in der Tabelle Wiederholende Buchungen zu überprüfen und zu aktualisieren.
Sind die Bedingungen nicht mehr gültig, können Sie:
- Konto, Gegenkonto, MWST/USt-Code, KS3 oder Segmente ändern.
- Nicht mehr aktuelle Buchungen löschen.
Neue Buchungen mit Regeln hinzufügen.
Wenn Sie in der Tabelle Wiederholende Buchungen neben den Buchungen mit Regeln auch folgende Buchungen gespeichert haben, müssen Sie diese ebenfalls überprüfen und aktualisieren:
- Sich wiederholende/wiederkehrende Buchungen, die über die Spalte 'Beleg' identifiziert werden
- Automatische Buchungen mit regelmässigen Fristen.
Wenn Sie diese Kontrolle gleich zu Beginn durchführen, lassen sich Fehler und spätere Korrekturen sowohl in der Tabelle Buchungen als auch in der Tabelle Wiederholende Buchungen vermeiden.
Übernahme von Texten ins neue Jahr / Smart Fill
Beim Erstellen eines neuen Jahres werden auch die Beschreibungstexte des Vorjahres übernommen. Diese Funktion erleichtert und beschleunigt die Erfassung der Buchungen im neuen Jahr.
Wenn Sie die Beschreibungstexte des Vorjahres nicht automatisch übernehmen möchten, deaktivieren Sie einfach die Funktion Smart Fill:
- über Menübefehl Datei > Dateieigenschaften (Stammdaten) > Optionen.