Projektstunden im Zeiterfassungsblatt verwalten

In diesem Artikel

Diese App befindet sich in der Entwicklung und ist derzeit nur in der Version Banana Experimental verfügbar. Benutzer, die Dateien mit älteren Versionen erstellt haben, müssen ihre Datei konvertieren.

Um die Arbeitszeiten für Projekte zu verwalten, müssen die erforderlichen Spalten in der Tabelle Journal hinzugefügt werden.

Es gibt zwei Möglichkeiten, die Projektstunden zu verwalten:

  1. Arbeiten mit der Tabelle Projekte.
  2. Arbeiten mit den Spalten Arbeit 1, Arbeit2, usw.
     

Projekte verwalten mit der Tabelle Projekte

In diesem Modus muss die Tabelle Projekte hinzugefügt werden:

Menü Werkzeuge → Neue Funktionen hinzufügen → Tabelle Projekte hinzufügen.
In der Tabelle Projekte gibt es die folgenden Spalten:

  • ID - geben Sie für jedes Projekt eine eigene ID ein
  • Beschreibung - geben Sie die Beschreibung/den Projektnamen ein.
  • Anmerkungen - geben Sie eventuelle zusätzliche Bemerkungen ein.

Durch das Hinzufügen der Tabelle Projekte, werden die Spalten Projekte ID und Beschreibung Projekte in der Tabelle Journal hinzugefügt.

In der Tabelle Journal, über das Menü Daten -> Spalten einrichten, die folgenden Spalten anzeigen:

  • Die Spalte Zeilentyp (Typ) - geben Sie ein D ein, wenn Sie die Details der Projektstunden von den Gesamtarbeitsstunden trennen möchten.
  • Die Spalte DetailArbeitszeit (Total Details Zeilen Arbeitszeit) - ist eine geschützte Spalte. Falls in der Spalte Typ ein D eingegeben wurde, berechnet das Programm die Gesamtstunden der Projekte und zeigt sie separat an.
  • Wenn die Spalte Typ leer ist, berechnet das Programm die Gesamtzahl der Projektstunden und zeigt sie in der Spalte Total an.

Projektstunden eingeben

Projektstunden können innerhalb des Arbeitsblatts verwaltet werden.

Um die geleisteten Arbeitsstunden von den Projektstunden zu trennen, ist es notwendig:

  • Sich auf der Zeile des Tages zu positionieren, zu welchem Sie das/die Projekt(e) hinzufügen möchten.
  • Eine neue Zeile aus dem Menü Verschiedene1 → Zeile Tag hinzufügen.
    Es wird eine neue Zeile vom selben Tag hinzugefügt.
  • In der Spalte Typ ein D eingeben, wenn Sie die Details der Projektstunden von den Gesamtarbeitsstunden trennen möchten. Wenn Sie möchten, dass die Gesamtstunden der Projekte zu den geleisteten Stunden addiert werden (Spalte Total), lassen Sie das Feld leer.
  • Geben Sie die Projekt-ID ein, wie in der Tabelle ID festgelegt. Die Projektbeschreibung wird automatisch übernommen.
  • Geben Sie die Anfangs- und Endzeit des Projektes ein.

Das Programm berechnet und aktualisiert die Spalten Total, Sollzeit, Differenz und Progressiv.

 

Projekte verwalten mit den Spalten Arbeit1, Arbeit2, usw...

Zur Verwaltung von Projektstunden können als Alternative zur Tabelle Projekte, die Spalten Arbeit1, Arbeit2, usw. verwendet werden.

Jede Spalte bezieht sich auf die Stunden eines anderen Projekts. Das Programm enthält zwei vordefinierte Spalten, aber es ist möglich, weitere Spalten hinzuzufügen, vorausgesetzt, dass im Fenster Neue Spalte (Menü Daten → Spalten einrichten → Hinzufügen) im Feld Xml-Name, TimeWork3, TimeWork4... eingegeben wird.

In der Tabelle Journal, aus Menü Daten → Spalten einrichten, die folgenden Spalten anzeigen:

  • Die Spalte Zeilentyp (Typ) - In der Spalte Typ ein D eingeben, wenn Sie die Details der Projektstunden von den Gesamtarbeitsstunden trennen möchten.
  • Die Spalte DetailArbeitszeit (Total Details Zeilen Arbeitszeit) - ist eine geschützte Spalte. Falls in der Spalte Typ ein D eingegeben wurde, wird das Total von jedem Projekt separat berechnet und angezeigt. 
  • Wenn die Spalte Typ leer ist, berechnet das Programm das Total aller Projektstunden und zeigt sie in der Spalte Total an.

    Projektstunden eingeben

    Die für Projekte aufgewendeten Arbeitszeiten können innerhalb des Zeiterfassungsblatts verwaltet werden.

    Um die geleisteten Arbeitsstunden von den Projektstunden zu trennen, ist es notwendig:

    • Sich auf der Zeile des Tages zu positionieren, zu welchem Sie das/die Projekt(e) hinzufügen möchten.
    • Eine neue Zeile aus dem Menü Verschiedene1 → Zeile Tag hinzufügen.
      Es wird eine neue Zeile mit dem gleichen Tag hinzugefügt.
    • In der Spalte Typ ein D eingeben, wenn Sie die Details der Projektstunden von den Gesamtarbeitsstunden trennen möchten. Lassen Sie das Feld leer, wenn Sie möchten, dass die Gesamtstunden der Projekte zu den geleisteten Stunden addiert werden (Spalte Total).
    • Geben Sie die Anfangs- und Endzeit des Projekts ein.

    Das Programm berechnet und aktualisiert die Spalten Total, Sollzeit, Differenz und Prog.

    Helfen Sie uns, unsere Dokumentation zu verbessern

    Ihre Anregungen, wie wir diese Seite verbessern könnten, sind uns jederzeit willkommen.

    Sagen Sie uns bitte, welches Thema eine bessere Erklärung braucht oder wie wir ein Argument verständlicher erklären könnten.

    Diesen Artikel teilen: Twitter | Facebook | LinkedIn | Email