Die Benutzeroberfläche von Banana Buchhaltung

In diesem Artikel

Banana Buchhaltung basiert auf Tabellen, ähnlich denen von Excel. Es ist eine sehr intuitive und produktive Art der Nutzung. Sie haben einen sofortigen Überblick über die Daten und können sie jederzeit ändern, so dass es einfacher ist, die Buchhaltung immer perfekt in Ordnung zu haben.

Interface Banana Contabilità plus

Die grafischen Elemente entsprechen den meistgenutzten Programmen und das Programm kann sofort, auch ohne spezielle Schulung benutzt werden. Es passt sich dem Stil Ihres Betriebssystems an. Nachfolgend werden die grafischen Elemente der Windows- und Mac-Betriebssysteme vorgestellt.

Die Menüleiste

Die Menüleiste bietet eine breite Palette von Funktionen an und jedes Menü hat spezifische Befehle.

In der Menüleiste sind Befehle enthalten, die nach Menü gruppiert sind.

Sie besteht aus:

  • Datei, Bearbeiten, Daten, Format, Werkzeuge, Erweiterungen, Fenster, Hilfe.

Achtung: Bei Mac-Betriebssystemen befindet sich die Menüleiste oben auf dem Bildschirm, rechts neben dem Apple-Logo (angebissener Apfel):

Interface Banana Contabilità plus - Mac

Die Werkzeugleiste

Die Werkzeugleiste ermöglicht einen schnellen Zugriff auf die Fenster und die am häufigsten verwendeten Befehle.
Um eine Beschreibung der Funktion zu erhalten, einfach den Mauszeiger auf das gewünschte Symbol schieben und einen Moment warten.

Der Texteingabebereich

Der Text wird direkt in die Zelle geschrieben. Der eingegebene Text wird auch im Bereich unterhalb der Werkzeugleiste angezeigt, wo auch Änderungen vorgenommen werden können.

In den Bearbeitungsmodus wechseln

  • Doppelklick auf die Zelle
  • Taste F2 (für Mac Cmd+2)
  • Drücken Sie die Leertaste, um in den Bearbeitungsmodus (leere Zelle ohne Text) zu wechseln (der Leerschlag wird dabei nicht übernommen).

Eingabe- und Kurzwahltaste

  • Wenn Sie in der Spalte Datum einen Punkt  "." eingeben, gibt das Programm das aktuelle Datum ein.
  • Wenn Sie in einer Spalte Uhrzeit (z.B. Anfang1) einen Punkt  "." eingeben, gibt das Programm automatisch die aktuelle Uhrzeit ein (z.B. in der Zeiterfassung).
  • Wenn Sie in der Modalität Autovervollständigung sind (in der Liste) mit der Taste Strg+Pfeil nach unten, akzeptieren Sie den gewählten Wert und gehen in die untenstehende Zelle.

Weitere sehr nützliche Tastenkombinationen:

  • Taste F4 (oder Cmd+4 auf Mac): kopiert Daten aus der obigen Zelle.
  • Taste F6 (oder Cmd+6 auf Mac): hat je nach Zelle, in welcher Sie sich befinden, unterschiedliche Funktionalitäten. Siehe unten:

Sie können die Liste der Schnelltastenkombinationen ansehen, indem Sie den Befehl Schnelltastenkombination aus dem Menü Hilfe anwählen.

Vorschläge und Autovervollständigung

Die Funktion Text automatisch vervollständigen (Smart Fill) aus Menü Werkzeuge → Befehl Basiseinstellungen → Editor erleichtert und beschleunigt die Dateneingabe erheblich. Das Programm schlägt ähnlichen Buchungstexte (falls vorhanden), Konten oder MwSt/USt-Codes vor, die den eingegebenen Text an einer beliebigen Stelle enthalten. Geben Sie einfach die ersten Zeichen (z.B. "10" oder nur "Kasse") ein und das Programm vervollständigt den Wert für Sie mit Konto "1000 Kasse".
Wird diese Funktion aktiviert erscheint eine Liste von Vorschlägen, aus welcher der gewünschte Text mit den folgenden Tastenkombinationen übernommen werden kann.

  • Enter-Taste: Bestätigt die Auswahl und geht zur nächsten bearbeitbaren Zelle weiter, je nach gewählter Einstellung, nach rechts oder nach unten.   
  • Tabulator-Taste: Bestätigt die Auswahl und geht zur rechten Zelle weiter.
  • Umschalt+Tabulator-Taste: Bestätigt die Auswahl und geht zur linken Zelle weiter.
  • F6-Taste (oder Cmd+6 auf Mac): Bestätigt den ausgewählten Text und führt den zugehörigen Befehl aus (siehe nachfolgende Beschreibung).

Mit der Funktion Maximale Anzahl Zeilen Autovervollständigung unter "Eingabe" (über Menü Werkzeuge → Befehl Basiseinstellungen → Editor) können Sie die Anzahl der vorgeschlagenen Werte einschränken oder sogar die Funktionalität deaktivieren.

autocompletamento testi in Banana Contabilità


Integrierter Taschenrechner

Wenn Sie eine Berechnung ausführen müssen, gehen Sie zu einer beliebigen nicht geschützten Zelle vom Typ Betrag und geben Sie Ihre Berechnung ein: drücken Sie einfach die Enter-Taste und das Programm führt die Berechnung durch. Diese Funktion ist sehr praktisch und zeitsparend, wenn Sie z.B. in einer Buchhaltung nur wenige Beträge aus einem Papierdokument in das Programm eingeben müssen oder wenn Sie einen Prozentsatz oder anderes ausrechnen müssen.

Diese Funktion ist in allen Tabellen und in allen Spalten vom Typ Betrag vorhanden.

formule integrate in Banana Contabilità


Befehl auswählen (Taste F6)

Einige Spalten werden mit Aktionen assoziiert. Ausgewählt im Menü Bearbeiten → Befehl ausführen oder mit Auswahl der Taste (F6 oder Cmd+6 auf Mac), die im Informationsfenster steht. Mit dieser Funktion können Sie Daten oder Zeilen schnell übernehmen, ohne den Inhalt erneut eingeben zu müssen.

Beispiele von Aktionen:

  • Spalte Beleg: sich wiederholende Zeilen übernehmen oder eine progressive Nummer.
  • Spalte Beschreibung: Daten einer ähnlichen Zeile übernehmen.

Die Tabellen

Jede Buchhaltungsdatei besteht aus mehreren Tabellen. Dabei sind Haupttabellen und Hilfstabellen zu unterscheiden. Die Tabellen variieren je nach ausgewählter Buchführungsart.

Die Arbeit mit Tabellen ermöglicht es Ihnen, Daten immer nach Inhalt zu sortieren und zu gruppieren.

Bei benutzergenerierten Tabellen klicken Sie zum Ändern oder Hinzufügen von Daten einfach auf das entsprechende Symbol, um die Tabelle mit den neuen Daten zu aktualisieren bzw. zu personalisieren.

Ausdrucken, was Sie auf dem Bildschirm sehen

Zusätzlich zu den verschiedenen verfügbaren Reports können Sie mit Banana Buchhaltung alles, was Sie in irgendeiner Tabelle auf dem Bildschirm sehen ausdrucken. Sie verwenden hierzu einfach den Befehl Drucken aus Menü Datei. Weitere Informationen finden Sie auf der Seite Ausdrucken/Seitenansicht.

Die Ansichten

Unter Ansichten wird das Anzeigen der Buchhaltungsdaten mit bestimmten Spalten verstanden. Für dieselbe Tabelle kann es mehrere Ansichten geben. Sie können sehr hilfreich sein, um die Daten auf andere Arten anzeigen, ohne die Basiseinstellungen ändern zu müssen.
Die Ansichten befinden sich unterhalb der Tabellen. Sie können mit dem Befehl Tabelleneinstellungen personalisiert werden, aber man kann neue Ansichten erstellen.

Die Spalten

Unter Spalten verstehen sich die vertikalen Elemente der Tabelle. Jede Tabelle verfügt über bestimmte Spalten mit eigenen Überschriften. Die Anordnung, die Grösse, das Format, die Breite, der Stil sowie die Ausrichtung können personalisiert werden mit Hilfe von Funktionen, die sich im Befehl Spalten einrichten im Menü Daten befinden.

Es gibt Spalten, in welche die Daten vom Benutzer erfasst werden und andere, deren Daten automatisch vom Programm eingefügt werden und vom Benutzer nicht abgeändert werden können (z.B. die Spalten der Kontoauszüge).

Vom Benutzer können mit Hilfe des vorher erwähnten Befehls (Spalten einrichten aus Menü Daten) neue Spalten hinzugefügt werden, um zusätzliche Informationen einzugeben; aber wenn sie Werte enthalten, werden sie nicht vom Programm bearbeitet.

Ein bestimmter Satz von Spalten entspricht einer Ansicht, die es erlaubt, nur eine Reihe von Daten anzuzeigen.

Das Informationsfenster

Das Fenster 'Info' befindet sich im untersten Teil des Bildschirms, wo nützliche auf die Tabelle und die Zelle, in der man sich gerade befindet, bezogene Informationen zur Benutzung angezeigt werden. Dieses Fenster ist sehr nützlich, da es sofortige Informationen enthält:

  • Im Fenster Info wird der Inhalt der Zeile und Zelle angezeigt, in der Sie sich befinden (z.B. Name und Saldo des Kontos, MwSt/USt-Code und Beschreibung des verwendeten Codes).
  • Im Fenster Meldungen werden Fehlermeldungen in rot angezeigt.
  • Im Fenster Diagramme wird die Grafik der Zeile oder Zelle angezeigt, in der Sie sich befinden (z.B. wenn Sie sich auf einem Konto positionieren, zeigt Ihnen die Grafik unmittelbar den Verlauf  des Kontos auf).

Dialogfenster 'Meldung'

Bei einem Fehler zeigt das Programm den Fehler in einem Dialogfenster (Meldung) an, wobei die Buchungszeile (Tabelle Buchungen) oder die Zeile mit dem Fehler angegeben werden (wenn man sich in der Tabelle Konten befindet).

  • Schalttaste 'Hilfe' auswählen, damit man auf die Seite gelangt, wo der Fehler dokumentiert wird.
  • Schalttaste 'OK' auswählen, um jede einzelne Meldung anzuzeigen.
  • Durch Aktivieren der Option 'Nicht melden' werden alle Fehlermeldungen im Dialogfenster Fehlermeldungsfenster gespeichert. Siehe auch Seite Komplette Liste der Fehlermeldungen.

Fehlermeldungsfenster von Banana Buchhaltung

Das Fehlermeldungsfenster

Im Fenster Meldungen gibt es eine Liste mit den Fehlern, die das Programm meldet.
Zum Lesen auf Meldungen klicken

  • Im Fenster Meldungen kann man mit Doppelklick auf die Fehlermeldung zur Zeile gelangen, die den Fehler erzeugt hat.
  • Durch Mausklick auf das Fehlermeldungen (im Fenster 'Info' oder 'Meldungen') folgende Symbol gelangt man direkt auf Webseiten mit möglichen Ursachen und Lösungen.

    finestra messaggi di errore di Banana Contabilità

    Hilfebutton in Tabellen

    Ab Version 9.0.4 von Banana Buchhaltung wurde ein Hilfebutton in jeder Tabelle (in der oberen rechten Ecke) hinzugefügt.
    Wenn Sie auf diesen Button klicken, werden Sie automatisch auf unsere Seite 'Dokumentation' für die betreffende Tabelle weitergeleitet.
    Aiuto in Banana Contabilità

    Fenster Diagramme

    Im Programm integrierte Diagrammen: Jetzt können Sie direkt in Banana Buchhaltung Grafiken erhalten. Wenn Sie ein Konto oder eine Gruppe auswählen, können Sie unten im Fenster Diagramme die entsprechende Grafik sehen. Die Grafik zeigt Ihnen unmittelbar den Verlauf der Situation auf, auch mit Vergleich zwischen Prognose- und Ist-Situation.

    Grafici in Banana Contabilità

    Statusleiste

    Sie befindet sich am unteren Ende des Programms und enthält die folgenden Informationen:

    • Zeilennummer, in der sich der Cursor (Mauszeiger) befindet.
    • Anzahl der Zeilen in der Tabelle.
    • Beim Auswählen mehrere Zellen mit numerischen Werte oder vom Typ Zeitrechner (z.B. Zeiterfassung), erhält man:  
      • Die Anzahl der ausgewählten Zellen, die Zahlen enthalten.
      • Die Summe der Werte.
    • Zoom (Prozentsatz des Zooms)
      • Hiermit können die Daten in den Tabellen grösser oder kleiner angezeigt werden.

    Standard des Datums- und Zahlenformates

    Nach Installation des Programms übernimmt dieses als Standard die Einstellungen des Betriebssystems des Computers.

    Um die Einstellungen Ihres Betriebssystems zu ändern, begeben Sie sich bitte in die 'Systemsteuerung' (für Windows) oder die 'Systemeinstellungen' (für Mac).

    Folgend die detaillierte Anleitung für Windows:

    • Vom Windows-Startmenü → Systemsteuerung anwählen.
    • Unter Zeit, Sprache und Region auf Datums-, Uhrzeit- oder Zahlenformat ändern klicken.
    • Im Dialogfenster, welches sich nun öffnet, kann in der Sektion Datums- und Uhrzeitformate das Format des Datums geändert werden.
    • Um das Nummern- oder Valutaformat zu ändern, in demselben Dialogfenster auf die Schaltfläche Weitere Einstellungen... und dann im nun erscheinenden Dialogfenster Format anpassen je nach Bedarf auf die Registerkarte Zahlen oder Währung klicken.

    Folgend die Anleitung für Mac OS X:

    • Vom Apple-Logo (angebissener Apfel) oben links den Befehl Systemeinstellungen auswählen.
    • Im Dialogfenster, welches sich nun öffnet, Datum und Uhrzeit auswählen.
    • Es öffnet sich ein neues Dialogfenster, in dem Sprache & Region... Erweitert zu klicken ist.
    • Es öffnet sich ein neues Dialogfenster, in dem das Format von Zahlen (allgemein), Datum und Uhrzeit geändert werden kann.
       

    Formate und Zahlen von Banana Buchhaltung

    Helfen Sie uns, unsere Dokumentation zu verbessern

    Ihre Anregungen, wie wir diese Seite verbessern könnten, sind uns jederzeit willkommen.

    Sagen Sie uns bitte, welches Thema eine bessere Erklärung braucht oder wie wir ein Argument verständlicher erklären könnten.

    Diesen Artikel teilen: Twitter | Facebook | LinkedIn | Email