Eröffnungssaldi aktualisieren | Doppelte Buchhaltung
Der Menübefehl Aktionen > Eröffnungssaldi aktualisieren übernimmt die Daten aus der Vorjahresdatei und aktualisiert die Eröffnungssaldi und Vorjahressaldi der aktuellen Datei mit diesen.
Wann der Befehl Eröffnungssaldi aktualisieren benutzt wird
Der Befehl Eröffnungssaldi aktualisieren wird in den folgenden Fällen verwendet:
- Die Datei des neuen Jahres wurde mit dem Befehl Neues Jahr erstellen erstellt, aber es wurden noch Änderungen im Vorjahr vorgenommen (Buchungen hinzugefügt oder geändert, Konten hinzugefügt...).
- Es wurde beschlossen, die Verteilung des Jahresgewinns oder -verlusts des Vorjahres zu ändern.
Prüfung des Vorjahresabschlusses
Um Differenzen zwischen den Schlusssaldi des Vorjahres und den Eröffnungssaldi des neuen Jahres zu vermeiden, ist es wichtig, dass Sie sich vor dem Ausführen des Befehls versichern, dass alle Kontrollen, Überprüfungen und Abschlussbuchungen (wie auf der Webseite Abschluss der Buchhaltung beschrieben) durchgeführt wurden.
Dialogfenster Eröffnungssaldi aktualisieren
Man gelangt über Menü Aktionen > Eröffnungssaldi aktualisieren zu diesem Dialogfenster.
Sie müssen den Pfad zur Datei angeben, aus der die Vorjahressalden übernommen werden sollen:
- Die Software schlägt den Namen der gespeicherten Datei vor.
- Wenn sich der Dateiname oder der Pfad verändert hat, verwenden Sie den Schaltfläche Blättern und wählen Sie die Datei neu aus.

Vom Befehl durchgeführte Operationen
Der Befehl übernimmt die Daten aus der Datei des Vorjahres, ohne deren Inhalt zu verändern. Dieser Befehl kann also ohne Auswirkungen auf die Vorjahresdatei wiederholt werden. Auch die Tabelle Buchungen der Datei des neuen Jahres bleibt unverändert.
Der Befehl führt dieselben Vorgänge aus wie der Befehl Neues Jahr erstellen, mit Ausnahme derer, die sich auf die Erstellung der Datei beziehen.
Wurden beim Übergang auf das neue Jahr versehentlich auch die Salden der Ertrags- und Aufwandskonti (Erfolgsrechnung) vorgetragen, so können Sie sie wie in unserer Anleitung Differenzen und Fehler in den Anfangssaldi (siehe unter Lösungen den 5. Punkt) vermerkt korrigieren.
Änderung des Kontenplans des Vorjahres
Wenn nach der Erstellung des neuen Jahres in der Datei des Vorjahres Konten hinzugefügt wurden und hierauf die Eröffnungssaldi der Datei des neuen Jahres aktualisiert werden, meldet das Programm Fehlermeldungen. In diesem Fall ist wie folgt vorzugehen:
- Die neuen Konten auch in der Datei des neuen Jahres hinzufügen.
- Erneut den Befehl Eröffnungssaldi aktualisieren ausführen.
Sie können den Kontenplan mittels Befehl Konten importieren abgleichen.
Änderung des Kontenplans des aktuellen Jahres
Wenn Sie nach dem Erstellen des neuen Jahres die Nummerierung der Konten (Kontennummern) ändern, meldet das Programm beim Ausführen des Befehls Eröffnungssaldi aktualisieren, dass es die Konten nicht finden kann. In diesem Fall müssen Sie die Kontensalden manuell aktualisieren:
- Spalte Eröffnung (Tabelle Konten > Ansicht Basis)
- Spalte Vorjahr (Tabelle Konten > Ansicht Vorhergehende)
Eröffnungssalden (Eröffnung) | Doppelte Buchhaltung
Die Eröffnungssalden zeigen die Salden der Konten zu Beginn des Jahres oder der Buchhaltungsperiode.
In der doppelten Buchhaltung von Banana Buchhaltung erfassen Sie die Eröffnungssalden normalerweise in der Tabelle Konten, Spalte Eröffnung. Geben Sie positive Beträge für die Aktiven und Beträge mit einem vorangestellten Minuszeichen für die Passiven ein. Die Summe der Eröffnungssalden muss null betragen.
Auf dieser Seite erfahren Sie, wie Sie die Eröffnungssalden erfassen, überprüfen, aus einer bestehenden Buchhaltung übernehmen und bei Bedarf korrigieren.
Eröffnungssalden in einer neuen Buchhaltung erfassen
Wenn Sie eine neue Buchhaltung erstellen, erfassen Sie die Eröffnungssalden manuell.
- Wechseln Sie zur Tabelle Konten, Ansicht Basis, Spalte Eröffnung.
Erfassen Sie die Eröffnungssalden:
- Aktiven → positive Beträge
- Passiven → negative Beträge, indem Sie dem Betrag ein Minuszeichen (-) voranstellen.
Überprüfen Sie, ob die Summe der Eröffnungssalden null beträgt.
Das Total der Aktiven muss dem Total der Passiven entsprechen. Die Passiven werden dabei mit einem vorangestellten Minuszeichen erfasst.
Weitere Informationen zur Verwendung positiver und negativer Beträge finden Sie unter Mathematische Grundlagen der doppelten Buchhaltung.

Ausgleich der Eröffnungssalden überprüfen
Zu Beginn des Geschäftsjahres muss das Total der Aktiven dem Total der Passiven entsprechen. Die Aktiven werden als positive Beträge und die Passiven mit einem vorangestellten Minuszeichen erfasst. Die Summe der Eröffnungssalden muss somit null betragen.
Ist dies nicht der Fall, ist die Buchhaltung nicht ausgeglichen. Banana Buchhaltung zeigt dann im Informationsfenster die Meldung Differenz Anfangssaldos an.
Überprüfen Sie die erfassten Beträge und korrigieren Sie die Eröffnungssalden, bis die Differenz behoben ist.
Weitere Informationen zu möglichen Ursachen und Lösungen finden Sie unter Differenz in den Eröffnungssalden.

Eröffnungssalden für Kostenstellen
Die Eröffnungssalden der Kostenstellen können Sie ebenfalls in der Tabelle Konten, Spalte Eröffnung, erfassen.
Eröffnungssalden für Segmente
Die Eröffnungssalden der Segmente erfassen Sie hingegen über Eröffnungsbuchungen.
Weitere Informationen finden Sie auf der Seite Segmente.
Eine bereits laufende Buchhaltung übernehmen
Wenn Sie während des Geschäftsjahres zu Banana Buchhaltung wechseln und die bisher mit einem anderen Programm geführte Buchhaltung übernehmen möchten, haben Sie zwei Möglichkeiten.
Buchhaltung ab Jahresbeginn übernehmen
Sie können die vollständige Buchhaltung ab Beginn des Geschäftsjahres übernehmen. Gehen Sie dazu wie folgt vor:
- Erfassen Sie in der Tabelle Konten, Spalte Eröffnung, die Salden zu Beginn des Geschäftsjahres.
- Übernehmen Sie in die Tabelle Buchungen alle Buchungen, die Sie seit Jahresbeginn im bisherigen Programm erfasst haben.
- Erfassen Sie anschliessend die neuen Buchungen direkt in Banana Buchhaltung.
So stehen Ihnen alle Buchungen des Geschäftsjahres in einer einzigen Datei zur Verfügung.
Weitere Informationen finden Sie unter Datenübernahme aus anderen Programmen.
Eröffnungssalden als Eröffnungsbuchungen erfassen
Alternativ zur Eingabe in der Spalte Eröffnung der Tabelle Konten können Sie die Eröffnungssalden als Eröffnungsbuchungen in der Tabelle Buchungen erfassen.
Gehen Sie für jede Eröffnungsbuchung wie folgt vor:
- Geben Sie als Datum das Anfangsdatum der Buchhaltung ein.
- Erfassen Sie in der Spalte Typ (Beleg-Typ) den Code 01.
Falls die Spalte nicht sichtbar ist, blenden Sie sie über das Menü Daten > Spalten einrichten ein. - Geben Sie das Konto in der Spalte Soll oder Haben an.
Erfassen Sie den Betrag.
Das Total der im Soll erfassten Eröffnungssalden muss dem Total der im Haben erfassten Eröffnungssalden entsprechen.
Die als Eröffnungsbuchungen erfassten Salden werden in den Berichten berücksichtigt.
Für jedes Konto wird der daraus resultierende Eröffnungssaldo zu einem bereits vorhandenen Betrag in der Spalte Eröffnung der Tabelle Konten addiert.
Vorjahressalden
Die Vorjahressalden sind von den Eröffnungssalden zu unterscheiden.
Wenn Sie eine bestehende Buchhaltung in eine neue Buchhaltung übernehmen und in den Ausdrucken auch die Vorjahreswerte anzeigen möchten, erfassen Sie die Schlusssalden des Vorjahres in der Tabelle Konten, Ansicht Vorhergehende, Spalte Vorjahr. Weitere Informationen finden Sie unter Spalten und Ansichten im Abschnitt zur Spalte Vorjahr.
Erfassen Sie:
- die Schlusssalden der Aktivkonten als positive Beträge.
- die Schlusssalden der Passivkonten mit einem vorangestellten Minuszeichen.
- die Schlusssalden der Aufwandskonten als positive Beträge.
- die Schlusssalden der Ertragskonten mit einem vorangestellten Minuszeichen.
Mit diesen Werten können Sie die Vorjahresdaten in den Vergleichsausdrucken anzeigen.

Eröffnungssalden aus dem Vorjahr übernehmen
Beim Wechsel in ein neues Geschäftsjahr kann Banana Buchhaltung die Schlusssalden des Vorjahres automatisch als Eröffnungssalden in die neue Datei übernehmen. Verwenden Sie dazu den Befehl Neues Jahr erstellen.
Wenn die Buchhaltung für das neue Jahr bereits erstellt wurde, können Sie die Eröffnungssalden mit dem Befehl Eröffnungssaldi aktualisieren übernehmen oder aktualisieren.
Bei Bedarf können Sie die Eröffnungssalden auch manuell in der Tabelle Konten, Spalte Eröffnung, ändern.
Überprüfen Sie nach jeder Änderung, ob die Summe der Eröffnungssalden weiterhin null beträgt.
Eröffnungssaldo eines Kontos ändern
Der Kontoauszug wird automatisch erstellt. Deshalb können Sie den Eröffnungssaldo nicht direkt im Kontoauszug erfassen oder ändern.
Ändern Sie den Eröffnungssaldo in der Tabelle Konten, Spalte Eröffnung.
Wenn Sie eine Buchung korrigieren möchten, nehmen Sie die Anpassung in der Tabelle Buchungen vor.
Übertrag der Eröffnungssalden der Erfolgsrechnung korrigieren
Wenn versehentlich auch die Salden der Erfolgsrechnungskonten als Eröffnungssalden in das neue Geschäftsjahr übernommen wurden, können Sie dies auf zwei Arten korrigieren:
Eröffnungssalden manuell löschen
Markieren Sie in der Tabelle Konten, Spalte Eröffnung, alle Eröffnungssalden der Erfolgsrechnungskonten und drücken Sie die Taste Delete (Entf), um die Salden zu löschen.
Eröffnungssalden erneut aktualisieren
Wählen Sie den Menübefehl Aktionen > Eröffnungssaldi aktualisieren... und anschliessend die Datei des Vorjahres aus.
Deaktivieren Sie im Dialogfenster Saldivortrag unter "Eröffnungssaldi der Konten übertragen" die Option Erfolgsrechnung, damit die Salden der Erfolgsrechnungskonten nicht als Eröffnungssalden in das neue Jahr übernommen werden.
Eröffnungssalden drucken
Zum Drucken der Eröffnungssalden stehen Ihnen zwei Möglichkeiten zur Verfügung:
- Markieren Sie in der Tabelle Konten die gewünschten Bilanzzeilen und verwenden Sie den Befehl Ausdrucken/Seitenansicht.
Verwenden Sie die Buchhaltungsberichte und beschränken Sie den Ausdruck auf den Bereich Bilanz und die Spalte Eröffnung.
Neues Jahr erstellen | Doppelte Buchhaltung
Mit Banana Buchhaltung führen Sie für jedes Buchhaltungsjahr eine separate Datei. Die neue Datei für das Folgejahr wird automatisch auf Grundlage der Daten der aktuellen Buchhaltungsdatei erstellt, deren Abschluss bevorsteht. Die aktuelle Datei wird dabei nicht verändert. Sie können den Befehl daher bedenkenlos ausführen.
Wechsel in das neue Buchhaltungsjahr
Um zum neuen Buchhaltungsjahr zu wechseln, verwenden Sie den Menübefehl Aktionen > Neues Jahr erstellen. Dabei wird auf Grundlage der Buchhaltungsdatei des abzuschliessenden Jahres eine neue Datei für das Folgejahr erstellt.
Vorgänge beim Ausführen des Befehls 'Neues Jahr erstellen'
Der Menübefehl Aktionen > Neues Jahr erstellen führt anhand der von Ihnen festgelegten Einstellungen automatisch die erforderlichen Schritte aus, um die Datei für das neue Buchhaltungsjahr vorzubereiten.
Im Einzelnen führt das Programm folgende Schritte aus:
- Es erstellt eine neue, noch unbenannte Datei mit demselben Kontenplan und denselben Einstellungen wie die geöffnete Datei, jedoch ohne Buchungen.
- Es übernimmt die Endsalden der aktuellen Datei (Spalte Saldo) und übernimmt sie in der neuen Datei als Eröffnungssaldi (Spalte Eröffnung). Dies erfolgt nur für die in den Einstellungen angegebenen Kontenklassen.
- Es addiert den Gewinn oder Verlust des Vorjahres zu den Eröffnungssalden der für die Ergebniszuweisung angegebenen Bilanzkonten. In der Regel wird hierfür das Gewinn-/Verlustvortragskonto angegeben.
- Es übernimmt für alle Bilanzkonten die Saldi der aktuellen Datei (Spalte Saldo) in die Spalte Vorjahr der neuen Datei.
- Es aktualisiert die Dateieigenschaften (Stammdaten) und setzt das neue Anfangs- und Enddatum des Buchhaltungsjahres, jeweils um ein Jahr gegenüber der Ausgangsdatei verschoben.
- Im Abschnitt Optionen:
- wird der Dateiname des Vorjahres eingetragen;
- wird die Option aktiviert, mit der die Buchungstexte des Vorjahres für die Autovervollständigung verwendet werden.
- Bei einer Buchhaltung mit Fremdwährungen werden die Schlusswechselkurse des Vorjahres als Eröffnungswechselkurse übernommen.
- Sind in der Tabelle Budget Daten vorhanden, werden die Budgetbuchungen in das neue Jahr übertragen, wobei die festgelegten Einstellungen berücksichtigt werden.
- Ist die Option Segmente aktiviert, werden auch für die Segmente Eröffnungsbuchungen erstellt.
Dialogfenster Saldivortrag
Im Dialogfenster Saldivortrag können die Parameter für die Erstellung der Datei für das neue Buchhaltungsjahr festgelegt werden:

Eröffnungssaldi der Konten übernehmen
Die Eröffnungssaldi der aktivierten Elemente werden übernommen:
Bilanz
Übernimmt die Salden der Aktiv-, Passiv- und Eigenkapitalkonten. Diese Option sollte in der Regel aktiviert sein.
Erfolgsrechnung (nicht empfohlen)
Die Salden der Aufwand- und Ertragskonten sollten NICHT in das neue Jahr übernommen werden.
Aktivieren Sie diese Option nur in besonderen Fällen und wenn Sie sich über die Auswirkungen im Klaren sind.
Wurde diese Option versehentlich aktiviert, ist gemäss der Anleitung Differenzen und Fehler in den Anfangssaldi vorzugehen (siehe unter Lösungen, Punkt 5).
Ausserbilanz
Übernimmt die Konten mit BKlasse 5 und 6 (aktive und passive Ausserbilanzkonten) sowie 7 bis 10 (andere Ausserbilanzkonten). Sollen die Schlusssalden dieser Konten nicht übernommen werden, deaktivieren Sie die entsprechende Option.
Kostenstellen
Diese Option sollte nur aktiviert werden, wenn die Kostenstellen zur Verwaltung von Positionen verwendet werden, die über das Jahresende hinaus weitergeführt werden müssen, wie beispielsweise Kunden, Lieferanten oder Gesellschafter.
Kostenstellen KS1
Kostenstellen, die mit einem Punkt (.) beginnen.
Kostenstellen KS2
Kostenstellen, die mit einem Komma (,) beginnen.
Kostenstellen KS3
Kostenstellen, die mit einem Strichpunkt (;) beginnen.
Weitere Informationen finden Sie auf der Seite Kosten- und Profitstellen.
Segmente
Die Eröffnungssaldi der Segmente werden durch Eröffnungsbuchungen in der Tabelle Buchungen erstellt.
- Weitere Informationen finden Sie auf der Seite Segmente.
- Das Programm erstellt für jede Kombination aus Konto und Segment eine Buchung und übernimmt damit die Schlusssituation des Vorjahres exakt.
- Es wird empfohlen, die Eröffnungssaldi der Segmente nicht über die Spalte Eröffnung einzugeben. Wurden sie im Vorjahr auf diese Weise eerfasst, übernimmt das Programm die Salden erneut in die Spalte Eröffnung des neuen Jahres.
Hinweis: Abschlussbuchungen, wie beispielsweise die Abgrenzung und Auflösung von Rechnungsabgrenzungsposten, müssen manuell erfasst werden.
Gewinn-/Vertlust-Verteilung
Das Programm zeigt automatisch den zu verteilenden Gewinn oder Verlust an.
Konten
Wählen Sie die Konten (bis zu drei) aus, auf welche das Jahresergebnis verteilt werden soll. Soll das Jahresergebnis auf mehrere Konten verteilt werden, müssen die entsprechenden Beträge manuell in die dafür vorgesehenen Felder eingegeben werden.
Wird nur ein Konto angegeben, wird der Betrag automatisch dem aus der Liste ausgewählten Konto zugewiesen.
Das Programm aktualisiert die Eröffnungssaldi automatisch. Die Totalsumme der Aktiven entspricht genau der Totalsumme der Passiven.
Verteilung des Jahresergebnisses auf mehr als drei Konten
In diesem Fall das Jahresergebnis zunächst nur automatisch dem Konto Gewinn-/Verlustvortrag zuweisen und mit der Erstellung des neuen Jahres fortfahren.
Anschliessend ist in der neuen Datei in der Tabelle Buchungen manuell eine Sammelbuchung zu erfassen, um das Jahresergebnis vom Konto Gewinn-/Verlustvortrag auf die gewünschten Konten umzubuchen.
Verteilung des Jahresgewinns oder -verlusts aufschieben
Wenn das Jahresergebnis noch nicht verteilt werden soll, können Sie trotzdem mit der Erstellung der Datei für das neue Buchhaltungsjahr fortfahren, indem Sie auf die Schaltfläche OK klicken.
Die Verteilung des Jahresergebnisses kann später über den Menübefehl Aktionen > Eröffnungssaldi aktualisieren vorgenommen werden. Das Programm zeigt dasselbe Dialogfenster an wie beim Befehl Neues Jahr erstellen.
Neue Datei speichern
Das Programm erstellt eine neue Buchhaltungsdatei für das neue Jahr:
Überprüfen und bestätigen Sie die Eigenschaften (Stammdaten) des neuen Jahres. Das Programm übernimmt die Angaben aus dem Vorjahr und trägt das Anfangs- und Enddatum des neuen Buchhaltungsjahres automatisch ein.
- Wählen Sie den Menübefehl Datei > Speichern unter und geben Sie den Ordner an, in dem die neue Buchhaltungsdatei gespeichert werden soll. Es wird empfohlen, den Firmennamen und das Jahr als Dateinamen zu verwenden.
Siehe auch Buchhaltungsdateien organisieren.
Falls Differenzen oder andere Fehlermeldungen auftreten, müssen Sie die neu erstellte Datei nicht speichern. Sie können die Erstellung der Datei für das neue Jahr zu einem späteren Zeitpunkt wiederholen.
Gleichzeitig in mehreren Buchhaltungsjahren arbeiten
Da jedes Buchhaltungsjahr in einer separaten Datei geführt wird, können Sie auch nach der Erstellung der neuen Buchhaltungsdatei weiterhin in den Dateien der Vorjahre arbeiten.
- Datei des neuen Jahres
- Erfassen Sie die Buchungen des neuen Buchhaltungsjahres.
- Sie können den Kontenplan, die MWST/USt und die Segmente ändern, ohne dass sich dies auf Vorjahresdateien auswirkt.
- Wenn Sie nachträglich Änderungen in der Datei des unmittelbar vorangehenden Jahres vorgenommen haben, verwenden Sie den Befehl Aktionen > Eröffnungssaldi aktualisieren, um die Eröffnungssaldi des neuen Jahres zu aktualisieren.
- Dateien der Vorjahre
- Vervollständigen Sie die Buchungen.
- Führen Sie Abschlussarbeiten, Überprüfungen, Ausdrucke und Kontrollen durch.
Meldung beim Professional-Abo mit Advanced-Funktionen bis 70 Zeilen
Wenn Sie für Banana Buchhaltung Plus das Professional-Jahresabo verwenden, erscheint nach der Erstellung der neuen Buchhaltungsdatei folgende Meldung:
Ihr aktiver Plan: Professional-Plan. Die Funktionen des Advanced-Plans sind bis zu 70 Buchungszeilen verfügbar.
Die Meldung weist lediglich darauf hin, dass die Advanced-Funktionen bis zu 70 Zeilen zusätzlich zur Verfügung stehen.
Die Nutzung des Professional-Abos wird dadurch in keiner Weise eingeschränkt und die Anzahl der Buchungen bleibt unbegrenzt.
Sobald mehr als 70 Buchungszeilen vorhanden sind, wird die Meldung automatisch nicht mehr angezeigt.
Überprüfungen im neuen Buchhaltungsjahr
Nachdem Sie die neue Buchhaltungsdatei erstellt haben:
- Führen Sie den Befehl Buchhaltung nachkontrollieren aus.
- Überprüfen Sie die automatisch übertragenen Eröffnungssaldi.
- Überprüfen Sie, ob der Gewinn oder Verlust des Vorjahres korrekt verbucht wurde.
- Löschen Sie im neuen Jahr keine Konten, die im Vorjahr einen Schlusssaldo aufweisen.
- Wenn Sie eine doppelte Buchhaltung mit Fremdwährungen führen, stellen Sie sicher, dass die Wechselkursdifferenzen im Vorjahr automatisch berechnet und verbucht wurden.
Eröffnungssaldi aktualisieren
Nachdem Sie die Buchhaltungsdatei für das neue Jahr gespeichert und nachträglich Änderungen im Vorjahr vorgenommen wurden, wählen Sie den Menübefehl Aktionen > Eröffnungssaldi aktualisieren, um die veränderten Schlussaldi neu als Eröffnungssaldi zu übernehmen und den Gewinn oder Verlust neu zu verteilen.
Dieser Vorgang kann mehrmals wiederholt und sicher ausgeführt werden. Die Datenintegrität beim Wechsel in das neue Jahr bleibt gewährleistet und es gehen keine Daten verloren.
Wenn mit dem neuen Buchhaltungsjahr zu einer anderen Art von Buchhaltung gewechselt werden möchte (z.B. zu einer Buchhaltung mit Fremdwährungen oder mit MWST/USt), erstellen Sie die vorerst die neue Datei und verwenden Sie anschliessend den Menübefehl Werkzeuge > Datei in neue konvertieren.
Wenn Sie hingegen eine Kopie der Datei erstellt werden soll, ohne die Salden zu übernehmen, verwenden Sie den Befehl Werkzeuge > Kopie der Datei erstellen.
Übertragene Saldi ändern
Nachdem die Saldi in das neue Jahr (neue Datei) übertragen wurden, können Sie die übertragenen Saldi bei Bedarf manuell ändern. Passen Sie dazu die Beträge in den folgenden Spalten bzw. Tabellen an:
- Eröffnung in der Tabelle Konten
- Vorjahr in der Tabelle Konten, Ansicht Vorhergehende, für die Saldi des Vorjahres
- Buchungen In der Tabelle Buchungen, wenn Eröffnungssaldi mit Segmenten übertragen wurden.
Wenn Sie nachträglich Änderungen in der Datei des Vorjahres vorgenommen haben, verwenden Sie den Menübefehl Aktionen > Eröffnungssaldi aktualisieren, um die Eröffnungssaldi erneut zu übernehmen und zu aktualisieren.
Regeln in der Tabelle 'Wiederholende Buchungen' überprüfen
Beim Ausführen des Befehls Neues Jahr erstellen übernimmt das Programm alle Buchungen mit Regeln in die Datei des neuen Jahres.
Bevor Sie mit dem Verbuchen der Buchungen des neuen Jahres beginnen, empfiehlt es sich, alle Buchungen mit Regeln in der Tabelle Wiederholende Buchungen zu überprüfen und zu aktualisieren.
Sind die Bedingungen nicht mehr gültig, können Sie:
- Konto, Gegenkonto, MWST/USt-Code, KS3 oder Segmente ändern
- Nicht mehr aktuelle Buchungen löschen
Neue Buchungen mit Regeln hinzufügen.
Wenn Sie in der Tabelle Wiederholende Buchungen neben den Buchungen mit Regeln auch folgende Buchungen gespeichert haben, müssen Sie diese ebenfalls überprüfen und aktualisieren:
- Sich wiederholende/wiederkehrende Buchungen, die über die Spalte 'Beleg' identifiziert werden
- Automatische Buchungen mit regelmässigen Fristen.
Wenn Sie diese Kontrolle gleich zu Beginn durchführen, lassen sich Fehler und spätere Korrekturen sowohl in der Tabelle Buchungen als auch in der Tabelle Wiederholende Buchungen vermeiden.
Übernahme von Texten ins neue Jahr / Smart Fill
Beim Erstellen eines neuen Buchhaltungsjahres werden auch die Beschreibungstexte des Vorjahres übernommen. Diese Funktion erleichtert und beschleunigt die Erfassung der Buchungen im neuen Jahr.
Wenn Sie die Beschreibungstexte des Vorjahres nicht automatisch übernehmen möchten, deaktivieren Sie einfach die Funktion Smart Fill über Menübefehl Datei > Dateieigenschaften (Stammdaten) > Optionen.
Differenzen und Fehler in den Anfangssaldi | Doppelte Buchhaltung
Beim Eröffnen eines neuen Buchhaltungsjahres müssen sich die Totalsummen der Aktivkonten und Passivkonten aufheben. Ist dies nicht der Fall, besteht kein korrekter buchhalterischer Abgleich der Bilanz und unten im Info-Fenster werden Fehlermeldungen angezeigt, die überprüft und korrigiert werden müssen, bis keine Meldungen (wie z.B. Differenz in den Anfangssaldi) mehr angezeigt wird.
Es kann mehrere Ursachen geben, die zu einer Differenz oder zu Fehlern in den Anfangssalden führen:
- Es wird zum ersten Mal mit Banana Buchhaltung gearbeitet und die Anfangssaldi der Passiven wurden versehentlich nicht mit vorangehendem Minuszeichen (-) erfasst.
- Das Geschäftsresultat des Vorjahres wurde beim Übergang auf das neue Jahr noch nicht automatisch verteilt.
- Die Eröffnungssaldi wurden manuell erfasst und das Geschäftsresultat des Vorjahres wurde hierbei nicht berücksichtigt. In diesem Fall entspricht die Differenz dem Resultat des Vorjahres.
- Beim manuellen Verteilen des Gewinns/Verlusts auf mehrere Konten, wurden die Beträge mit falschen Tausender- und/oder Dezimaltrennzeichen übernommenen.
- Beim Übergang auf das neue Jahr wurden in der Spalte Eröffnung der Konten-Tabelle versehentlich auch die Salden von den Ertrags- und Aufwandskonti (Erfolgsrechnung) vorgetragen. Diese können auf zwei verschiedene Arten auf Null gesetzt werden:
- In der Konten-Tabelle → Spalte Eröffnung, alle Salden der Ertrags- und Aufwandskonti (Erfolgsrechnung) auswählen und sie mittels Delete-Taste Ihrer Tastatur löschen.
- Über Menü Aktionen → Eröffnunssaldi aktualisieren die Vorjahresdatei auswählen und im Dialogfenster 'Saldivortrag', das sich öffnet, ist im Bereich 'Eröffnungssaldi der Konten übertragen' die Option 'Erfolgsrechnung' zu löschen.
Spezifische Erläuterungen zur Fehlermeldung finden Sie unter dem folgenden Link: https://www.banana.ch/doc/de/contamsg_de_tot_teid11des?portal=banana
Im folgenden Beispiel meldet das Programm eine Differenz Anfangssaldos von CHF -800.00.

Nach der Kontrolle und Korrektur der in der Spalte 'Eröffnung' erfassten Werte muss die 'Totalsumme Aktiven' mit der 'Totalsumme Passiven' übereinstimmen.
Der Abgleich der Bilanz bei der Eröffnung kann in der Tabelle Totalsummen überprüft werden.