Menu Format

Dans cet article

Dans le menu Format, les commandes suivantes sont présentes:

Style par défaut

Le style utilisé par le programme.

Points

Pour définir la taille des caractères.

Gras et italique

Modifier style par défaut

Changer le style par défaut:

  • Attribuer à la ligne un style désiré 
  • Sélectionner la commande Modifier style par défaut dans le menu Format.

Toutes les lignes avec le style par défaut sont affichées dans le nouveau style.

Calculer hauteur ligne

Quand le texte d'une ligne est très long, la commande Calculer hauteur ligne du menu Format, permet de le visualiser complètement en adaptant la hauteur de la ligne.

Pour adapter la hauteur de la ligne au texte, il faut :

  • Activer à partir du menu Données → Organiser colonnes
  • Sélectionner le nom du champ approprié
  • Cocher la case Renvoyer à la ligne automatiquement dans la section Afficher
  • Appeler la commande Calculer hauteur ligne dans le menu Format chaque fois que le besoin s'en fait sentir.

Calculer hauteur lignes

Commande similaire à la précédente, avec la différence que celle-ci opère sur toutes les lignes du tableau.

Saut de page

Il est possible d’insérer un saut de page dans n’importe quelle ligne du document où l'on se trouve.
Insérer un saut de page:

  • Se positionner avec le curseur sur la première ligne de la nouvelle page à créer
  • Sélectionner la commande Format → Saut de page.

 Retirer un saut de page:

  • Se positionner sur la ligne où a été inséré le saut de page
  • Ouvrir la commande la commande Format → Décocher l'option Saut de page.

 

help_id
dlgstileriga

Aidez-nous à améliorer la documentation

Nous serions heureux de recevoir des commentaires sur l'amélioration de cette page.

Dites-nous quel thème doit être mieux expliqué ou comment clarifier un sujet.

Partager cet article: Twitter | Facebook | LinkedIn | Email